UiPath On Premise Orchestrator logs are not visible

Hi,

We have UiPath On Premise Orchestrator and logs are not visible to us. I have followed both the steps that are mentioned here, still no luck in getting the logs. Anything else which could be blocking that logs to be displayed in orchestrator ? Thanks in advance.

Best Regards,
Raman

Hi

Pls check with database tagged with your orchestrator and see whether it has space in it

If there is very less space orchestrator won’t be able to load the logs from the server

Cheers @raman.khurana

Hi Raman :slight_smile:

In the UiPath config file, did you add https:// in the two URIs of elasticsearch?

Please mark the post as solution if it solved your issue!

Best regards,

Thanks Palaniyappan for your response, but server have enough space. Is there anything else which need to be checked ?

Thanks Melanie, I checked that config file, it has https already there. Is there anything else that i can check ? Thanks

Hi Raman,

Yes I have few ideas for you, I had the exact same issue and read all the forums…

  • Did you stop/restart IIS service after each tentative?
  • Did you try to empty the uri’s fields? (just put uri="")
  • Can you try to put http instead of https?
  • Did you check the folder of elasticsearch to see if the indexes are populating? (I don’t have the path here but if you cannot find it I’ll search for you)

Good luck!

Hi Melanie,

First of all Thanks a lot for your help, finally i could see the logs now.

  • Did you stop/restart IIS service after each tentative? - Did this for every change, but this didn’t help.
  • Did you try to empty the uri’s fields? (just put uri="") - This one actually worked in my case. :slight_smile:
  • Can you try to put http instead of https? - This also didn’t work.
  • Did you check the folder of elasticsearch to see if the indexes are populating? (I don’t have the path here but if you cannot find it I’ll search for you) - Didn’t check further.

Best Regards,
Raman

If someone faces this issue, then try the steps mentioned by Melanie and refer to : Orchestrator Event Viewer Logs not available - News / Knowledge Base - UiPath Community Forum

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.