UiPath old ControlCenter on SMA

orchestrator

#1

Hi All

We have this old UiPath Control Center on Microsoft SMA was working from a quite a long period till last weekend.
We are getting error * At line:12 char:25 + $allComputers = Get-AutomationVariable “TestExecutor_Computers” + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Could not find a parameter named ‘0’. Supported parameters are: Debug, DisplayName, ErrorAction, Input, MergeErrorToOutput, Name, PSActionRetryCount, PSActionRetryIntervalSec, PSActionRunningTimeoutSec, PSAllowRedirection, PSApplicationName, PSAuthentication, PSCertificateThumbprint, PSComputerName, PSConfigurationName, PSConnectionRetryCount, PSConnectionRetryIntervalSec, PSConnectionUri, PSCredential, PSDebug, PSDisableSerialization, PSError, PSPersist, PSPort, PSProgress, PSProgressMessage, PSRemotingBehavior, PSRequiredModules, PSSessionOption, PSUseSsl, PSVerbose, PSWarning, Result, Verbose, WarningAction.

While running all the runbooks we have, I have checked the server for changes and found that over the weekend these KB were updated on the server. I have removed a KB each and restarted the server and checked still the same error.
These are the KB updates.
KB4343888
KB4344171
KB4457143
KB4462941
KB4462949

Steps I followed:
1)Created a simple runbook without aurguments worked
2)Removed the latest updates on the servers

Server Details:
Windows 2012 R2
SMA UiPath Control Center
Powershell 4.0
.Net 4.5

Please help fiix this issue.

Regards
Raghuram