UiPath not recognizing elements in Adobe Acrobat Reader 22.3.2031.0


Hoping someone can help me with this issue:

I built a PDF text scraping tool with UiPath which used to work fine but has suddenly stopped working.

I tried to reselect the text elements but UiPath just selects the pdf window and is unable to extract individual text elements in the PDF form.

Is there any workaround at the moment for this issue? I have checked the forum for similar issues but no one seems to have an answer.

appreciate if anyone can help with any solution or recommendation they may have (PS: I have tried RegEx but because the elements of the pdf form change so much it is not so reliable especially in cases where i have to extract text from a table that has blank values)


Please try these settings


1 Like

hello, thanks for your response.

I tried the solution but unfortunately for Acrobat Reader 22 upwards , we need to uncheck this

due to organisation security settings, I’m unable to uncheck this option - is there a workaround for this ?


These are the minimum settings that are to be done…if that is the case then you can try reading the pdf with preserve format and use regex to extract the data


Hi @Ronke How about trying with CV Activities

1 Like

Thanks for sharing @Anil_G. It helps.

1 Like