UiPath new website - Feedback

UiPath new website is out - Feedback

There should be some things broken in there. If you find the bugs please let us know here :slight_smile:

1 Like

Hi, I plan to get UiPath Community Edition for my current project but after registration the submission page shown the word “Nothing Here”. Is there any problems with the website, or community edition is not available anymore?

Thank you very much for the feedback and our apologies for not being able to download the Community Edition. The issue has been solved and we wish you happy automating!

I submitted a request to download the community edition but never received an email with a download link. Seems someone else is having a similar problem here.

SDK is still on the products site.

1 Like

Hi, IT would be good if we were able to see the timings of Webinars available in academy. I am unable to see the schedule of those webinars.

Regards, Shyamalan G


I tried registering for community edition several times but never received the link. Please advise.

Please provide your mail id to @Vikas.Jain

Hi I have the same problem. I have requested the download of the community edition but not received any email. Can you please help @Vikas.Jain

Like other before me, I registered to download the UiPath Community edition but never received a download link in email. Not in inbox or spam.

Hello fellow Users and Staff.

I have been trying to get the Uipath community edition working properly but i have encountered some issues.
1.Always when i open the APP it shows this message.

1.1 I click continue and it was like i just recently installed again the app and it was the first time open it.
so i have to activate again the program with a new license each time.

2.When i run the app, each time i have to reinstall all the packages.

3.Also when i try to install the email package it frozes

can anyone help me out with this.

My pc specs.

Processor AMD FX™-8350 Eight-Core Processor
Video Card NVIDIA GeForce GTX 770
RAM 8.0 GB
Operating System Microsoft Windows 7 Professional Edition Service Pack 1 (build 7601), 64-bit

thanks so much all of you for your cooperation

1 Like

Dear Sir,I want to revisit Lesson-1. But it always show lesson-1-quiz and I am unable to go back. May I request you to help me out on this?

My id is yashmys


Have you tried to explore "User Data Setting "?

yes i have tried all options and still the same

Hi, it’s not really a bug, but found a dead link.
Resouce → Knowledge Base → UiPath Studio Configutation →
How to install UiPath Plugin in Firefox?


Not technically a bug, but on this page at the bottom it says “The basic recorder is more slower than the desktop recorder.” It should just say “slower” - no need for “more” in the sentence.

@ddpadil I’m having the same issue as @luis_a using a Windows 10 computer. Every time the application starts I get the same message “It seems that the application failed to start correctly…”