UiPath isn't recognize elements on toolbar

Hello, I am trying to use UiPath on a program called See Electrical, but unfortunatelly Uipath doesn’t detect the elements on toolbar of program. It detects whole toolbar. I tried to use “Click Image” function, but it is slow and sometimes it doesn’t detect the element on image. Is there any way to fix this problem? You can see the toolbar below.


If you have shortcut keys then try with those, for image click activity use Pick and Pick Branch activity with Image accuracy as 0.6 and 0.8.

Sorry, I am new in forum and I couldn’t find the edit button. I can’t use CV Image Select, because of privacy reasons.

Hi @AnnaDewitt
Welcome to UiPath community!

Have you tried shortcut keys using send hotkey Activity?


Using shortcut keys could be good idea, I didn’t think about it before.

I didn’t understand second recommendation. Is there a pick and pick branch activity in click activity?


If you are using click image, you have to pass the accuracy. By default that value is 0.8, based on the resolution it will work. So you can have two activity in parallel using the Pick and Pick Branch with a image exist and click image activity with 0.6 and 0.8 accuracy.


Thank you for your help, shortcut keys fixed the problem.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.