uipath.intelligentOCR.activities vanished

I had a workflow which was utilising activities within the uipath.intelligentOCR.activities package to use an ABBYY flexicapture template to process pdf documents

Randomly, these activities seem to have disapeared and I have now the message “Activity could not be loaded because of errors in the XAML”

  • I have an active ABBYY flexicapture licence
  • I have tried adding/removing the uipath.intelligentOCR.activities package
  • I have tried a complete reinstall of the UIPath studio

Any ideas?

Thanks in advance

Hi @Cuffy81

Welcome to our UiPath Forum! :slight_smile:

What happened between before and after they randomly disappeared? Was anything updated in the meantime, such as your Studio version?

Is it possible that you have a feed missing in your package manager?

Thanks for welcome.

No update to the studio - the only thing which may have affected this was the client this instance of the UiPath studio was migrated from one VMware environment to another.

Is it possible that you have a feed missing in your package manager?
Entirely possible - how do I check for this please?

Thanks in advance
Best regards
Martin

There is a guide here:

By default it lands on the latest stable enterprise edition 2018.4, but you can change the version and search for a similar article for other versions as well:
image

UiPath.IntelligentOCR.Activities is part of this Official feed:

https://www.myget.org/F/workflow/

It can also be that the url is blocked by a firewall rule within a company and would need to be whitelisted.

Thanks

Feeds look OK, package is definitely installed as the latest version but my workflow still cannot find the activities in the uipath.intelligentOCR.activities package

Hi - Also encountered the issue, is there a resolution found? Thanks

Could you try installing different versions of the activity package and see if that fixes the issue?

1 Like

Hi. I resolved the issue by adding the source from Manage packages “https://platform.uipath.com/nuget/activities”. It was an old version though after this, just so it can be detected, I updated it to the latest version and it now works. Hope this also helps.

1 Like