Uipath Enterprise Edition Package Installation issue

Hi All,
Recently, we have installed 2018.4.3. Enterprise Edition at office. In Uipath Studio, we have 4 default packages which has come with every process you create. But the issue is…
when i try to add more packages from “Manage packages” button then…packages are not available for every new process. Can i know what could be the issue here?

Thanks for your support.

Hi @VenkatDurbha

When ever you create a new process you have to install packages from Manage packages by manual.

Hi @VenkatDurbha

It is completely doable to open a project, add some dependencies and then save that project as a template you can then open later :slight_smile:
See here:

Thanks for the response. But the problem is…When tried downloading the various packages from “Manage packages”, the packages which got downloaded, i can only see them in my current process.When i try creating another project, the packages which were downloaded earlier are not available.
Generally, when you download the packages from “Manage packages” by default the will be available for any project, but here it was not the case! :frowning:

Yes, when tried adding the packages manually, they were only visible in the current project. When you close and create a new project, packages were not available.

Hi All,

Does anyone has solution for this?. Please help me.


Where you are creating your new project. was it in same folder( previous xaml file having all packages) or in different folder ?

Hi @VenkatDurbha

This is expected behaviour for versions 2018.3 and higher. See here:

This allows you to reduce the footprint of your processes by only using the packages you actually need per that process.

This is also why the templates come in handy. Please follow this link to learn more about them:

In short, you will need to:

  1. Create a project
  2. Download dependencies
  3. Save project as template:
  4. Create new project from that template. It will be visible as new option here:
1 Like

Thank you so much for the reply :slight_smile:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.