UiPath download problem with .NET framework

Hello,
I have downloaded the latest version of UiPath community addition but while trying to run its showing to download .NET framework, but while downloading 4.7.2 version blocking issue occures and showing that operating system not supporting. I m using windows 7 ultimate 64 bit.
so which version of .NET will be suitable for this? please have a look on this.

thank you in advance

Hi @singh507

Have you tried installing the latest .NET Framework from the Microsoft website instead?

As per scenario it was showing to download version 4.6.1 or above and the latest version showing was 4.7.2. I was trying download it from Microsoft only. but same thing happening…

Hi, I have a similar issue with latest (2019) Community edition of UiPath and .NET Framework v4.7.2 on Windows 7 Ultimate 64bit. A screenshot of errors and warnings is attached.

Any help is welcome with many thanks in advance.
Darshan

Hi @dkbhatt

Would reinstalling Studio help solve the issue?

Thank you @Maciej. However reinstalling Uipath as well as .NET Framework has not solved the issue. Another related issue which perplexes me is that though I have installed .NET FW v4.7.2 the message from UiPath Studio refers to .NET FW v4.6.1.

Could you post all errors? I can see that there are 11 of them in the screnshot above.

You can try clearing these folders:
%userprofile%\.nuget\packages
%userprofile%\AppData\Local\UiPath\.cache

As well as making sure that you have your feeds properly configured and not blocked by any software (so that Studio can download missing packages).

Last bit of information, see here for the official documentation about software requirements:

Thank you @loginerror for your response and apologies for the delay in my response due to travel issues.
Since this page does not allow me to upload files, I will send the log file to you by email.

I will get back after working on your suggestions above.

Best regards

For information.

Hey @loginerror,

Any update on this, i am having the same issue

Zev

Hi @zspilman

Could you make sure that all system requirements are met?


9 posts were merged into an existing topic: NU1202: Package Google.Apis.Sheets.v4 1.44.0.1877 is not compatible with net461