UiPath crashes when I am trying to drag and drop any activity in studio - V2020.10.2

Hi Team,

Today suddenly the issue has started coming on my studio version : 2020.10.2
When I am trying to drag and drop any activity , UiPath studio stucks and crashes.

I followed few threads where the same problem occurred with 2018 and 2019 versions, Tried the solutions of reinstalling UiPath, Restarting the system multiple times and tried to press the ESC key.
But none of the workarounds helped.

I am kind of blocked to progress to develop any of the flow.

Can someone please suggest the solution?
Appreciate any help in advance


Could be related to the project. Try starting a new project from scratch.

Could also be related to the activity packages. Try uninstalling and installing some of the activity packages causing issues.

If it’s still broken after that, let me know and I’ll think of something else :thinking:

1 Like

@ClaytonM, Thanks for the response. I tried both the workarounds shared above. uninstalled the QRCode package which I thought could be could culprit. but none of the above methods worked :frowning: