Uipath.core.activities.browserscope timeout error after update

Have been using uipath.core.activities.browserscope with a timeout of 1000 but after upgrading to 22.4.1 the timeout has stopped working. Instead it is the default timeout regardless what number I enter. That is a huge problem because I am using a Try Catch so now I have to wait 30 seconds instead of 1 second.

Hello @raven ,

Could you share the screenshot of the property which you have provided?

Have you tried creating a new attach browser and then setting a specific timeout like 1000?

Tried it but still same error

Hey @raven

Are you sure of this error ?

Thanks
#nK

Instead you can work with element exist, take the selector from click activity and set the timeout to 1 sec

Take a look at my screenshot and tell me why I suddenly have to wait 30 seconds instead of 1 second after updating to 22.4.1

Tried that already but it is not working on that webpage.

If the update to 22.4.1. made the error then the error should be corrected instead of using backup solutions that are not solving the problem

you have set the right argument, maybe set the value for continue on error again.

Also check the dependency of your system.activities.

And maybe validate the firefox extension for UiPath, just in case.

Did you try it in a complete new project or in a different work flow?

If both options don’t work, I would suggest contacting UiPath support

It was working for 2 years without any problems!!! Please read - it happened after updating to 22.4.1.

Your suggestions are not helping me. I am using community edition so I do not have access to support.

My last suggestion would be to lower the dependcy to the original version.

Maybe somebody else can help you, good luck

I am only running stable versions. Downgrading dependency would in my opinion be questonable because I have 7 and therefore would require a lot of testing with no guarantee that the dependency is causing the error.

It is necessary that a uipath software programmer takes a look at my error and hints me the right direction. Maybe a reinstall would solve the problem but it would take a lot of time to make trial and errors trying to identify the error without having a proper idea what is causing the error.