Uipath commucifation port modify

Hi

I`m trying to change Uipath communication port.
Because when I run some program with Uipath at the same time, the program ends automatically because of license problem.

I guess that the root cause of license problem is came from communication conflict.
In order to solve the problem, I hope to change Uipath port.
Would you please let me know how to change the port.

  • The program use 443, 2828 port for license detecting

Thank you.

Hi,

Do you mean to want to change destination port? At least,as 443 is port for HTTPS, it’s license server side setting. So, even if you can modify it, you cannot communicate with license server. I think it’s not solution for your problem.

Regards,

Hi

Did we check with Firewall settings ensure all required ports are open in your firewall to allow communication between all components

Cheers @CHANGJIN_ROH

you run some programs on the different machines?

check the number of licenses in the tenant and the type of robot you created. If you have more robots and of floating type then it might be the case running at the same time will give license error.

Changing the connection port will not be able to resolve this as 443 is something which has to be used.