UiPath Comm Edition Registration Issue

Hello Folks!!!

I am facing an issue as while doing register for myself for UiPtajh Comm Edition Registration, post filling out all the detail & submitting the details in Create Your Account page, System is throwing up an error message as “Signup error. An account with given email already exists”. When I am logging in using my email address and password, it is showing, “Invalid email address or password”. PLease suggest me something about this issue. I am new to RPA and currently learning UiPath

Hi @pariharpradeep11,
Welcome to the Community!
Have you tried using “forgot password” option?


Hi @Pablito
Thanks for replying.
I tried that option too, wherein i have input my Email id and getting the successfull message as Password reset link is sent to your email ID. However, i haven’t received any mail for password change,
Damn, what to do next


Could you please check once spam or Promotions folder once. May be it will be there.

Checked there also. Nothing was there.

Tried with all types of logon method (google, Linkedin etc) facing the same issue

Please try to contact with Cloud Support.

Having the same issue here, same goes for all my colleagues trying to same.

I was able to successfully create an account using a @hotmail.com email. However, when i try to log in it gives me an ‘internal server error’. Also, the activation email you get after registering sends me back to the ‘Register’ page instead of a validation confirmation.

Can’t make a support ticket because i have no cloud URL. :frowning:

Same situation is with Unfortunately since we are trying for Comm Edn

@pariharpradeep11 and @Stanvrdn - can you please send me a private message that includes the email you’re using to login and reset the password? I’d love to have someone investigate this on our side.

Thank you and apologies for the inconvenience.

Hi Tarek,

Thank you.
I’d like to send you the email, but i am unable to find the option to private message you.

@tarekmadkour can you please share us your email id where in we can share our details like email Id and all.
Thanks in advance

I have the same issue, after verifying my email address it gives me the signup error and after trying again it says there is an internal server error.

I just sent you private messages @pariharpradeep11 and @Stanvrdn

@tarekmadkour replied with my email id via Private message.

Thanks in advance

1 Like

I’m having the same error. No help from support possible either…

1 Like

Dear all,

I am facing the same issue, please keep us posted if you managed to resolve the issue.


1 Like

Hi as many others have said, I have this issue too… Has there been a fix pushed yet?

Hi @tarekmadkour, can you send me a private message to so I can attempt to get into my account.

1 Like

Hi @tarekmadkour, if you can private message me as well, having the same issue and can’t get on platform. Thanks

1 Like