UiPath Chrome Extension Broke Chrome browser

Had been working with chrome (Including UiPath Chrome extension) with enterprise edition Studio.
Extension broke chrome really badly , I can’t even access Chrome Setting page to disable the extension.
Restarted the server and it’s still broken.
This is really hindering the work as we have a deadline.

1 Like

reinstall chrome and once after that install chrome extension from uipath and try once
or we can try with IE browser

Cheers @Aryx

Reinstalling chrome didn’t help.

1 Like

i hope it must be some issue with chrome
kindly try with other browser for time being
Cheers @Aryx

Unfortunately our client’s web app is recommended to run with chrome.


As you said you are using Enterprise Edition of Uipath studio and you can contact Uipath support team and they will help you in this.

@lakshman They have this form to fill out and I don’t know the license code, where can I check it?


Did you bought licence for uipath studio ?

Please check below thread and it may be help you.

As for my knowledge, this is a virus that crash the entire Chrome.

I am having the same issue… did you get this resolved??

1 Like

+1. It looks like it is a current update of Chrome that has caused the extension to fail but are still trying to resolve.

We solved the problem by rolling back Chrome to an older version, disabling auto update and reinstalling the UiPath Chrome extension.

Edit: Root cause was anti virus in the background blocking the use of the extension in Chrome.


Yes, worked for us too.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.