UiPath arrow lines became invisible after applying new version of .NET Framework

studio

#1

I’ve installed a .NET Framework version 4.7.1. Now there are no visible arrow lines at flowchart in UiPath Studio.
UiPath Studio 2017.1.6522 \ OS Version: Win 10 Pro

image


General issues with UiPath - invisible arrows and freeze while creating variables
#2

Hello!

Have you tried to reinstall Uipath?

Regards,


#3

Hi Lucas! Yes I have with the different versions of UiPath


#4

I think that Uipath may not be compatible with .NET Framework 4.7. I’ll confirm that to you.

But is the Framework 4.7 really necessary?

Regards,


#5

I’ll try to downgrade a version of .NET Framework at the moment, but 4.7 is the latest version and it is possible to see it on the customer’s computers.

Regards


#6

The customer’s computers have the same Uipath Version/Windows Version?


#7

Hi,

I have the .Net Framework version 4.7.02046 \ OS Win10 Pro and it works as intended. Try after uninstall to delete all UiPath folders from %localappdata% and then reinstall.


#8

I have no idea what’s happend to my computer. Two problems: invisible lines and communication error with browser (wrote another topic of the forum). It is just on the one computer. I tried to delete all UiPath folders from %localappdata% and then reinstall it. Unsuccessful.


#9

@octopus, I wish you luck with this. I just installed .Net Framework version 4.7.1 from the offline installer on Win10 Pro, and I don’t notice any different behavior. The arrows are definitely still there.
Regards,
burque505


#10

I’ve solved the problem by downgrade of .NET Framework after patch KB4033393 (.NET Framework 4.7.1) has been uninstalled


General issues with UiPath - invisible arrows and freeze while creating variables