UiPath and Assistant won´t sign in anymore

Monday, UiPath suddenly asked me to sign in new but it won´t work. Since then when
I click “sign in” noting happens. No Browser opens so that i can log in via the website.
Same thing for the Assistant.

So i click “anmelden” in Studio or sign in in assistant and it happens nothing.

I tried:
-Reinstalling UiPath (2 times one time with my personal orchestrator link one time with the cloud.uipath.com link).
-deactivating my windows defender and putting UiPath and vbc.exe in my firewall exception because of this thread UiPath invokes VBC.exe

  • installing avg antivirus in hope it changes something
  • i did try to log in via client and machine key but nothing.
    → i made a screenshot but i am not allowed to upload it… if i try to use client or machine key below the log in credentials is written “timed out” after a while.
    i also saw this other threads to this or similar problmens, but there is nothing useful written.

Any ideas why the easy way lo sign in won´t work?

@simonkolb

This is not helpful at all, naturally this was the first site i looked at as i got this problem.
If you read what is written in my post and in the link you see that i describe many of the ways they propose and also that no one of them worked for me. So what should you posting the link like this without any message say me?

@simonkolb,

Welcome to the UiPath Community :tada:

Check your Default Apps if browser is selected to open websites.

You can click on Reset button to set default apps.

Thanks,
Ashok :slight_smile:

Try opening your own orchestrator URL first in the browser. Once you successfully got into your orchestrator, try signing in again via UiPath assistant

i changed it several times but it doesn´t work with ie, edge, firefox or opera.

i am logged in the whole time but if i press sign in in ui assistant nothing happens.

is this what you mean?

thanks for the try. I did now even press “reset all standard apps” but it changed nothing.

Yes, that is what I mean. When you press sign in in UiPath asistant it should trigger your browser to display something like this
image
Then you can just click open

yeah exactly this “trigger” is missing. I press and it just happens nothing.

If someone knows a tool with which i can “view” each process and invoke on my system when i click on the button, i could check if maybe something happens and i just can´t see it or maybe the trigger to the browser goes in a void because of a broken link or registry value.

From another pc it works without problems. But this is not my working machine…

Try looking at your edge settings, under “Cookies and site permissions” make sure that “Quiet notification requests” is set to off

Thanks for the participation,
this was a fantastic idea. But sadly it didn’t change anything.
I even added “https://cloud.uipath.com” as a exeption for notification and forwarding in this menu.

One more thing to try… Play around with this “Automatically block or allow apps based on a list from Microsoft” If it is currently on for you, try turning it off

@simonkolb When uninstalling, did you make sure that all folders have been deleted as well? Maybe there is something messed up in some config…

i did it after you said it but sadly this also doesn´t resolve whatever problem the programm has on my pc.

Do you have installation rights on your computer?
If you have, we could schedule a call together and have a look?

I got it solved. I thought that it has to be a registry problem but i couldn’t pin it down to UiPath or VBA so i deleted every programm i had installed thats not in actuall usage with “iobit uninstaller”
and cleaned the registry with “ccleaner” and “wise registry cleaner”.
Now i installed UiPath again and this time it asked me “how should i open …” as i pressed the “sign in” button and voila the bridge to the browser is back and UiPath usable again :slight_smile:

thanks all for the tipps.
Thanks Nils for the extra help offer.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.