UiPath Advanced Training - Assignment 2 - Unable to see transaction items in queue

Hi All
When I run the dispatcher process, the transaction items are not getting loaded on to the queue in orchestrator. It is not visible in the “View Transaction” area either. I have tried most of the steps as per what I have seen from different forums online. Any help towards this would be appreciated please.

  1. Ensured that queue name is correct as per the config file.

  2. In process.xaml file, have tried using the if condition formula with “open” and also tried “0” at the end
    row(“Type”).Equals(“W14”) and row(“Status”).Equals(“open”)

  3. Have added the Item information for the “Add Queue Item” as well.

  4. Have reset the data on ACME and still no luck.

  5. Also have an error on studio stating “Detected unattended Robot as the license type. Based on the terms & conditions, this license should only be used for troubleshooting process”. Not sure if this is relevant to this issue.

  6. I also deleted the entire tenant and recreated a new tenant and ensured that my studio is connected to the orchestrator and is active.

  7. Under manage packages tried updating the versions of UiPath.System.Activities, UiPath.UIAutomation.Activities to v.21.6.1. (This was an attempt tried out of haste)

  8. Another change that I can think of which has happened is the orchestrator getting updated to the newer version as the options that I see in them are new.

PN:- When the project is run, it goes ahead without a single error and the output is generated with the correct transaction number as well.

Process.xaml (14.6 KB)