UIPath advanced training assignment 1 - can’t get pass mark

When I run my project on my own computer, I can change all WI5 ID data on the System1-Work Items page with the completed and hash code. But the workflow I uploaded to the system always gets the 0/100 grade. I don’t know what to do? Can you help me ?


Remember to not clean the data on the website before you upload your project.

Cheers :slight_smile:

I’m checking to make sure I tried both resetting and without resetting, but the result is the same mail on my acme test account and my project is working correctly. Since I am new to this system, I have a hard time finding where I went wrong. My project zip file is on the link


I will have a look on it, tomorrow.

1 Like

Hi @iremm

I found an issue on your code, the hash code isn’t correct, that’s why you don’t pass, follow this example to unterstand the way it should be :point_down:

Do this and try again.


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.