UiPath Activities Doesn´t recognize the enviroment

I can open the application with selectors, but when I try to click on the app the click image or typical click activity doesn’t do anything and doesn´t show me the image of reference…

  • I install again the application to the most recent version, but doesnt work.
  • I tried actualizing the java runtime enviroment to the most recent version.
  • I checked have the corrects packages in Manage Package field.

Somebody can help to me with this problem ?
Thanks&regards!

Hi @Fernando_Cortes,

Welcome to the Community.

Try running the bot in Debug mode with Highlight Element option. You will be able to find where the error is.

image

Regards,
Vivek

Hi Vivek thank you very much for the answer, but maybe i dont explain correctly the issue, sorry.
The problem it’s Uipath doesn’t recognize the application.
I need to click on the disconnect button, make a “type in” to another vpn and then click on the connect button.

Thanks& Regards!! :slight_smile:

cisco

Please try the below steps.

  • Ensure Java extension is enabled in UiPath -> Start -> Tools -> Java Extensions.

  • Try different framework in UiExplorer.
    image

I tried with the same application and it works for me!
Have you tried the Desktop recording mode?