UiPath Activation


#1

I’ve been using UiPath for over 6 months. I rebuilt my computer today and downloaded UiPathStuid.exe (requested the file by entering my email and double clicking on the URL inside the message sent to my mail). I activated it and got the Chrome browser screen saying UiPath has been successfully installed. I also install (and enabled) the UiPath extension in Chrome. I have two issues…

  1. UiPath doesn’t recognize Chrome, even though the extension is installed (don’t care too much about this problem right now - I think it’s an artifact of issue #2 - I need to get issue #2 fixed before issue #1).

  2. Every time I invoke UiPath it asks me to reactive it with my email address (I’ve even tried the manual activation - got the browser screen saying I was successful, but after I exit and click on UiPathStuid.exe, I once again have to active it with my email.)

This hasn’t ever happened before. What activation file am I missing on my computer so that UiPath knows it’s been activated?

Thanks…


#2

Hello,

Try to delete the files in folder License. let us know if that’s solves your problem.

regards.


#3

My license folder is found in C:\Users\Me\AppData\Local\UiPath\License. Is this the correct location?

I deleted the three files per these screenshots

but it’s still asking me to activate UiPath every time I use it.

I’m also getting a error that the firefox extension isn’t installed when the following screenshot shows it is…


UiPath Issue - Failed To Start
#4

Hello,

thanks, just bear with me ! we will fix this.

Ok, once I had to delete it two times, first close UiPath and delete the files, then run UiPath. please.

regards,


#5

I have made minor progress.

When I want to use UiPath I had been executing the UiPathStudio.exe I downloaded from the UiPath site out of the directory:

C:\Users\Me\Documents\My Stuff\Software\UiPath.

I didn’t realize the UiPathStudio.exe file I downloaded installs UiPath and can execute UiPath.

When I execute UiPath from the file UiStudio.exe in the folder

C:\Users\Me\AppData\Local\UiPath\app-2017.1.6309.33850

I get a different version of UiPath.

How and where should the UiPath application and the correct UiPath exe be located on my system?


#6

Thanks for your help…

Now I can’t install UiPath from the downloaded UiPathStudio.exe

I get an error:

Here the PDF of the log file:

2016.pdf (1.8 MB)


#7

:dizzy_face: Ok, delete the entire uipath folder if you have uninstall it, restart your computer and install uipath again please.

besides I see that the address is different

C:\Users\Me\AppData\Local\UiPath

I see that the pdf states that is the user that is logged in is Fritz and you are saying " C:\Users\ Me\ "

regards


#8

Hi beesheep,

Thanks for all your help. I solved my problem, but now have “damaged”, non-function xaml.

Yes, I know the folder paths are different. I intentionally edited ME into the path name I used in my public email for obscurity reasons. (Security by obscurity)

The error with the repeating license was because I continued to use UiPathStudio.exe to get into the UiPath application. I answered the question I asked in one of my first posts – UiPathStudio.exe installs UiPath and executes UiPath. So every time I ran it I’d install a new version and it required a new activation process.

I should only run UiPathStudio.exe once and after the initial time run UiStudio.exe found in the C:\Users.xxx\AppData\Local\UiPath\app-xxx

Now I need to resolve the loading errors for previously written workflows…

Thanks again for your help…


#9

I fixed my damaged xaml issue. I forgot that I had to install the extra libraries. Installed them and everything works perfect.

I didn’t see the documentation for loading and running UiPath (and installing the extra libraries), can you send it to me?

Thanks…


#10

Awesome man!!! you are very smart, seriously! here is post about installing activities

regards!!!