UiPath 19.3.0 - Chrome Extension does not install

Installer(.exe or .msi): UiPathStudioSetup.exe 19.3.0

License type(Free, Trial/License code): Free Community Version

Studio/Robot version: Studio

Current behavior: Chrome Extension process does not work

Screenshot: Below

I’ve install UiPath and looking to install the Chrome extension, hence I go to “Tools” menu and select the “Chrome Extension” option. I get the following dialog,

image

(if image does not show it says, “UiPath Chrome extension was installed for current user. Make sure you enable it in Chrome…”

However the extension does not exist in Chrome. Observations are that register entries have been place referencing the extension which means UiPath is doing something but may be not the complete job. Is this a known bug in UiPath?

Any help in confirming the above and providing a work around would be appreciated.

Kind regards

1 Like

Hi @GuidoLL

See here, the first part:
https://studio.uipath.com/docs/chrome-extension

1 Like

Hi,

Thank you for your reply it was very helpful.

I should have explained that I installed Chrome on a new machine so no upgrade from version 72 to 73. That being said when I went online to get the Chrome extension it would appear I got the wrong version. The working extension version should be 9.0.6821 from the link on the page as mentioned above. https://chrome.google.com/webstore/detail/uipath-web-automation/dkgencfabioofgdmhhjljpkbbchbikbh

When I installed from Web Store via the link above everything worked, all other routes failed.

Thanks again for your advise.

2 Likes

HI @GuidoLL

Did you get a solution? I am also facing the same issue.

Regards,
@Spark_robot

Yes, use link in my previous post to install the correct Chrome extension for UiPath

Kind regards

2 Likes

u solved my day. Thanks @GuidoLL