UI Path is removing the "slashes" for a filepath & name in a Type Into activity


I am very new to this and I need to specify a file path and file name in a Type Into activity, but when executing the robot, it removes the “slashes” (ie. C:\Mailbox\Filename becomes C:MailboxFilename) so the action does not get performed.
Your help is very much welcome !

Hi @Michelle8,

Can you try giving delay between the keys and check click before typing


Hi, thank you for the reply. I tried but still get the same issue.


Thank you.

Hello, this is the Type Into activity.

Thank you,


Hi @Michelle8

Try the following

  1. Insert the file name that you want to paste in to set to clipboard
  2. Enter “[k(home)d(shift)d(ins)u(ins)u(shift)]” in Type into Which
    pastes the content rather than typing

Just a question on “Target File” field .
Will that field takes the entire file path or it just takes the Filename?


Try re-starting Uipath, and then try it again. let us know.

Hi @Michelle8,

Please try with double backward slash like “C:\\Mailbox\\Sheet4a.txt”




Thank you. Did you mean like this ?


Because this text ended up in the “Target File” field.

Thank you.

Hi, no that is not working.

Thanks !

Hi @Michelle8, welcome to the community!

@Palaniyappan is correct here. Please use a double slash as he suggested: “C:\Mailbox\Sheet4a.txt”.

good luck!

Thanks ! That actually worked !!!


Awesome news! Please mark his answer as a solution for everyone else in the forum to be able to find it as such :slight_smile:

Happy automating!

1 Like

Thank you very much.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.