UI Path community edition not recognizing the ui elements in browsers even after the extension is enalbed in chrome

studio

#1


#2

Did you tried reinstalling your extension? Sometimes extension doesn’t work if the previous instance of chrome was force killed.

Thanks,
Rammohan B.


#3

Reinstalled the extension several times still the issue prevails. Is there any other way to resolve this.


#4

Try to troubleshoot as mentioned here,

Thanks,
Rammohan B.


#5

Hi ram mohan,

Tried this trouble shooting already but didn’t work.Can you suggest some other way to it resolved.

Regards,
Shiva Thammagonda
Mobile no : +919951430464


#6

When selecting the elements, hit F4 to switch UI frameworks. The Default framework usually doesn’t work great on Chrome, but the AA framework might do the trick.


#7

hi Evangemert,

The solution you mentioned worked for few days. But now again I am facing the same issue. and the previous solution is not working now.

Regards,
Shiva


#8

@Shiva_Karthik Hi, I am facing the same issue like yours. Do you have a solution for it?
Thanks in advance!