UI Path Academy bug: Cannot click confirm on 'Terms and Conditions & Privacy Policy'

UI Path Academy bug: Cannot click confirm on ‘Terms and Conditions & Privacy Policy’

I have recently signed up to UI path to start my learning journey on academy.uipath.com. However, when the Terms and Conditions & Privacy Policy box popped up I could not click confirm, it just wouldn’t let me even though I ticked the ‘I agree…’ box. I read all pages of Terms and Conditions and it did not work. I am not sure if this is a bug or am I doing something wrong. Is there anyone experiencing the same issue. Please let me know how to fix this problem.


Welcome to Uipath Community.May I know exactly where the issue is happening and share the screenshot?

1 Like

Hello @sangeethaneelavannan1. It is happening after signing up on UiPath Academy. For first time users, terms and conditions page will show up where you have to tick ‘I agree’ and confirm. In my case, I am not able to click the ‘Confirm’ button.

Also, for some reason, I cannot share a screenshot image, a pop-up box will appear and say ‘Sorry, there was an error uploading that file. Please try again.’

@Taha_Al_Bulushi You are not uploading any file, right? Clear the browser cache and try again.

1 Like

It worked! Thanks a lot! I am still not able to upload files on forums but that is just a minor issue. I was able to confirm terms and conditions this time.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.