TypeInto activity not populating correct text in browser

I am trying to do activity - Data Scraping on Google from the demo video in UI Interactions. I used an Open Browser container to open Google.
And used Type Into activity to input desired text into search bar. But it is not populating the text I passed
through the Type Into activity(“Data Scraping”) istead it is populating few random letters from the text(eg: Datasc or scar).

Do anyone know the solution for this? Thanks in Advance !

1 Like

Hi @teju1006, welcome to the UiPath Community!

Can you please post

  • a screenshot of the “Type Into” activity with the Properties you have set.
  • a screenshot of the random text typed into the search bar

Thanks.

Thank you for your prompt response. Attaching the requested screenshots.

Hi Teju @teju1006
Have you tried increasing the DelayBetweekKeys value from the default 10? Try a value slightly bigger, such as 50 or 100.

That should improve the performance.

2 Likes

Thank you so much, increasing the DelayBetweenKeys value worked!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.