Type 'UiPath.CV.CvDescriptor' is not defined

Hey,

After updating to 2019.80, I can’t publish my process, cause it says Type ‘UiPath.CV.CvDescriptor’ is not defined.
I changed the API Key, also, but not working.

I tried to upgrade the dependencies to pre-release versions, but it is still not working.

Hi @Aqua1986

Any chance you could nail down the activity that stops you from publishing?

It might be similar issue to the one described in this post:

Alternatively, there is simply a syntax error that needs to be fixed :slight_smile: In that case, please also provide more details about your workflow.

1 Like

Hey mate,

In this case, I had to create a new variable of type Woorkbook to pass the error.

But in this case, I don’t know what to do. Cause it happens any time I use Computer Vision. Like the example I show with this printscreen.

Thanks for the availability

I let our team know, we will have a closer look.

1 Like

Hi @Aqua1986

We have found the solution. Please see my post here for a workaround:

Sorry @loginerror,

I did exactly what you said, but it insists in not working, as you can see in this screenshot:
image

Greetings

Same for me Tried But Not Working

Hi @loginerror … Can you Please help us on this

Can you create a brand new project with a simple CV application scope and activity and test to see if it works, and then post your dependencies?

1 Like

Will try Now

1 Like


Done …But same error :frowning:

@Aqua1986

hi, did you find any definition for this problem?

image

Hey @KMota, the problem isn’t solved yet!

1 Like

I contacted uipath support, I’m waiting for feedback

Same here

1 Like