Type into reading square


When i am using type into the bot is recognising squares at the end of the word (please see below)

has anyone encountered this before? what is the solution?


use Get Text activity instead of Get Full Text activity and then try once.

just tried it, its now not picking up any text at all

@nick.v Then Can you show us the Selector of Get Full Text Activity that you have used? :sweat_smile:

1 Like

Can you send the selectors which you are using in Get Full Text?

sure selector below

@nick.v Open In UiExplorer, So we get to know what are the Other Selector Attributes


Is Title attribute value always same ?

If it changes then remove Title attribute from selector and then try once.

@nick.v Can you Try Indicating the Element that you want to Extract the Data from and send the Screenshot of it :sweat_smile:

yes the title will always be the same

Check for the aaname, innertext in selectors.
Even check in the Visual tree of Ui-Explorer.

@nick.v I Thought there might be an innertext Value , Looking at the Selector I feel You can Access it only through the tableRow and talbleColumn Values :sweat_smile:

theres no aaname ta all.

@nick.v Can you access it as a Datatable? Have you tried Data Scraping ?

i get this error when using data scrapping

You checked with Get Ocr Text activity??

I am not using get ocr text, i am using get full text which doesn’t have an aaname in the selector.

@nick.v Are there any other values that you are extracting in the same way?