Type into is not working when using microsoft office mix in power point for screen recording


I would like to record a process which includes type into in a Word document. I don’t have the Word pacage so I am using the type into activity. This is working perfectly when I run without recording, but when I record with the microsoft Office mix in Power point the the cursor seems to miss the ui element. There is no error, the program just continues without writing in Word.

I have also tried the screen recorder “apowersoft” and I get the same problem.

Have anyone tried a recording program that works better, or is it a setting that fixes this problem?

Note: The recording is not affecting the rest of the program, only typing into a Word document.


If you manually include an action for “Type Into” into the workflow at the right place will it type into Word as expected?

Also, if there is already a “Type Into” action within the recorded workflow, please could you copy the selector in here. Could you also check if it is within an “Attach Window” pointing at the right Word doc.



The problem only arise when I record the desktop when running the program.
However writing in another Application than Word Works fine.

The selector is:

I should also include that the Word document have pre set fields where one should Write, that is, the writing is restricted to some areas. See snip below, where the grey areas is where I want to type. This is a snip from the Word document.

The type into activity is only in a sequence.

Oh sorry I think I misunderstood. When you said recording did you mean recording your screen as the finished job processes itself, or do you mean using “desktop recording” action to copy your actions to build the sequence to begin with?

Sorry, Maybe I wasn’t Clear :slight_smile: I mean recording my screen to show the program in presentations etc., I use “Microsoft Office mix screen recording”, it is an add on. So not the “desktop recording”.

The program works when I run without screen recording, and the program is not working when I record the desktop. The cursor is blinking when recording, so I guess this is the problem… But I don’t know how to fix it.

Sorry that’s not something I’m experienced in, I will keep an eye out for solutions though.


Thanks anyway :slight_smile:

1 Like