Type into adds wrong numbers on web page


I am using the type into to add numbers in fields of a web page, however, when I enter a 10, the type into enters 100, when I tell it to enter 12.3, the type into enters 122.33.

can you help me?

What is the input method you are using? Have you tried using SimulateType?

It’s possible that the field you are typing into is autofilling or changing your inputs somehow if you are using the standard input method

Hi @Andres_Camilo_Andrad,

Please take assign activity type string type for input

Input =“12,3”

Pass this input string to type into. Let me know if you have any issues.

Second solution try to use set text activity. It will paste directly into text box

Omkar P

Hi Dave,

I am already using Simulate

Hi Reddy

it is already as string

Try to use set text activity

Try using other input methods instead of SimulateType. Experiment to see which one works. If they all fail, then try increasing the amount of time between keys within the properties window

1 Like

It does not work with any method, I do not understand what it can be, previously I had solved it with between keys, but now it does not work

Hi @Andres_Camilo_Andrad,

Try to use set text activity both type into and set text activity will do same thing.

Omkar P

Someone help me, could it be a package, a restriction, is there a clue?

You tried set tex activity?