Type Into Activity not giving search results

Dear Robot Masters,

I am having very weird issue regarding Type Into activity.

Issue - When robot type in SSN number it shows no result and if I type it manually it finds SSN if available in system.

Type SSN manually in serach text box.

Type SSN by robot in serach text box (Type in activity)

What I tried so far, ¨

  1. Added DelayBefore and DelayAfter for “Select Item” activity to choose SSN from drop down.
  2. Empty field is checked.
  3. Enabled and disabled “Stimulate Type” and “SendWindowsMessages” (possible combinations)
  4. Wait for ready is also set to complete (and interactive too)

None of the option worked. What could be the possible issue? I hardcoded “196001011212” in Type Into activity. (It actually variable and both are not working)

Best, Yudi

1 Like

@Uday132 Can you try by Adding value for the Delay Between Keys Property and check ?

1 Like

Already tried. Its not working :frowning:

1 Like

@Uday132 What value had you given ?

1 Like

1000 ms

1 Like

@vvaidya @loginerror - Could you please help ?

can anyone help on this ?

@Uday132 Seems like it is a unique kind of issue :sweat_smile: However Can you try using only half of the SSN number that you want to type and then try checking by manually completing whether the list appears

1 Like

Thanks. @supermanPunch. We were able to fix it. Select item activity for “SSN” was issue. Though it shows SSN selected in dropdown but it wont. I’ve used click activity instead :slight_smile:

@Uday132 But I thought you were using Type Into Activity?

Nope, it was select item to choose from drop down. Seems like system dont identify the select item and thus it was not working. Now i am using old school approach. Select dropdown and click text. Type Into for SSN is still intact.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.