Trying to install activity packages in Manage Packages says "The remote server returned an error (403) forbidden

studio

#1

Scenario: installing packages in manage packages console fails

Steps to reproduce:

Current Behavior: “server returns error (403)Forbidden”

Expected Behavior: should not produce any errors when installing packages

Studio/Robot/Orchestrator Version:2016.2.6344

Last stable behavior:
Last stable version:
OS Version:win 7 Enterprise
Others if Relevant: (workflow, logs, .net version, service pack, etc):

Is this a known ongoing issue?
Please help

Thanks in advance


#2

Are you working from behind a firewall? We have this error on our work systems.


#3

I’m also facing same problem…could anyone help me


#4

@premananth.s this is how we solved the issue; there was a cloud security program (zscaler) installed on the client machine I am using. I contacted IT department and turned it off, then I managed to install packages, after which I turned it back on. If you determine which security program causing the issue, deactivate it and activate it after you install your packages. Also remember to check for updates, from time to time, and do the same procedure for update packages.


#5

Thanks @William_Adomako

It worked…