To execute processes - activate a license

Help needed
I am using a newly downloaded Academic alliance edition - and I cannot run my newly created process the log looks as follows :

System.ServiceModel.FaultException`1[System.ServiceModel.ExceptionDetail]: To execute processes, please activate a license. (Fault Detail is equal to An ExceptionDetail, likely created by IncludeExceptionDetailInFaults=true, whose value is:
System.Exception: To execute processes, please activate a license.
at UiPath.Service.Licenses.LicenseManager.d__6.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at UiPath.Service.Impl.ExecutionManager.d__25.MoveNext()
— End of stack trace from previous location where exception was thrown —
at System.Runtime.CompilerServices.TaskAwaiter.ThrowForNonSuccess(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at System.Runtime.CompilerServices.TaskAwaiter.ValidateEnd(Task task)
at UiPath.Service.Impl.ExecutionManager.d__10.MoveNext()
— End of stack trace from previous l…).

@smatadeen

Welcome to the uipath community.

After installing Uipath studio and have you activated it or not ?

If not then do it first and then try once. And also if you use any Antivirus then disable it and then try it.

1 Like

Hi
Welcome to uipath community

Hope this thread would help you resolve this

Cheers @smatadeen

1 Like

@smatadeen did you manage to run your process?

2 Likes

Welcome, @smatadeen!!

Please see the following post for how to remedy your issue:

The steps that were sent to you with the installation instructions should have addressed this.

3 Likes