Timestamp log orchestrator ahead 3 hours


Sorry if this is out of topic (not inside RPA Developers)!

I’m checking my logs and the timestamp field is 3 hours ahead my time here in Brazil. I’ve changed this information in settings and restarted my IIS.

My timestamp in the server and database are all right.

What else can I do?

Thanks in advance.

Best regards

@monetto Can you please have a look on orchestrator setting .

Screenshot for your reference–


Hi @md.ahtesham, as I said in my post:

“I’ve changed this information in settings and restarted my IIS.”

This was in the same screen you showed me.

Until now, the timestamp is still showing the Universal Time in log table.

Thanks for your response!


++ @Pablito

Hi @monetto,
I assume you are working on your own On-Premise Orchestrator instance right?
Please be sure that all computers where you have robots installed are in the same timezone (ideally it should be aligned through domain controller and proper GPO settings).