This activity is missing or could not be loaded

Hello. I downloaded a project to my computer. I’ve tried several methods, but I can’t open the project. I tried repairing dependencies and uninstalling and reinstalling packages. I did uninstall and install studio. I didn’t work. Do you have any idea?

My studio version is 2023.6.1

1

Hi @_mm

Try updating all the dependencies to the latest version and keep the runtime rule as lowest applicable version and it might sort the issue.

Hope it helps!!

Hi @_mm

Try updating the dependencies of the project to the latest version by keeping Runtime Rule as Lowest Applicable version. This should solve your problem. And your project is in Windows -Legacy. Convert the entire project to Windows and try updating the packages.

Or

Downgrade all the packages to the lowest version first and save. After that again update it to the latest version by keeping Runtime rule as Lowest Applicable version.

Hope it helps!!
Regards

It seems your downloaded project is in legacy, might be that is causing some issues, try converting that project in windows.