"The system cannot find the file specified."

Dear all,
I am getting this message “The system cannot find the file specified.” every time I run a program through uipath studiox or uipath assistance.
Please help me sort the issue.

check whether the file exists or not


Welcome to our UiPath community.

Is it working fine if you run it from UiPath Studio ? If not then delete project.json file and then open Main.xaml and then run the process once.

yes the file exists… i am not able to run any of the programs on studio as well as assistant

no, not able to run the program through studio…also tried your suggest of deleting the json file , not the is missing all the activities


Check whether your profile is correct
Check whether you are opening your programs in Studio / StudioX
Also you can try creating a new project and check

Hope this may help you



Can you create new Project and try it once.

If it not working then uninstall UiPath studio and reinstall it again.

Welcome to the community,

What you could do is test if the file can be open through another activity.
If it doesn’t try it in a new project and if again it doesn’t work uninstall your Studio and reinstall it again.

did what you said …nothing seems to work.

Not able to run any program from studio.
profile is correct, i am using the correct studio.
it was workin a few days before.


Can you please uninstall UiPath studio and then reinstall and check once.

I have unistall and then install uipath…but still facing the same issue