The Stream does not support concurrent IO read or write operations

Trying to publish my solution to orchestrator and i get the follwoing error.

Any help would be greatly appreciated!

Hi @shawnmurray
kindly have a view on this
this might occur due to the new update on cloud orchestrato

Cheers @shawnmurray

You think its bugs with the new update on orchestrator?


no no not a bug, i think it may impact this workflow publishing
Let me check once… @shawnmurray

Kindly check this once @shawnmurray

1 Like

I cant seem to find the Roles tab on the users page, my users page does not seem to have tabs?
I must be looking in the wrong place.

Kind Regards,

@Palaniyappan I have tried this and its still the same, i’m not sure why?

is your robot in the new orchestrator in available mode buddy …?

@Palaniyappan My robot is in available mode, what exactly do you mean by new orchestrator?

this one @shawnmurray


@Palaniyappan I have had a look through and i cant seem to see anything that would explain why i am getting this issue.