The remote certificate is invalid according to the validation procedure

certificate

#1

Hi everyone, I’m running a simple getIMAP activity but I’m encountering at this “Remote certificate is invalid according to the validation procedure”. 2

Can anyone help me how to overcome it?


#2

Hi,
I was having the same problem before. Then, I deactivated the antivirus in my system and the workflow worked perfectly as in some of the cases, antivirus causes an interference to normal operation. Try this once and let me know please. Thank you.


#3

Hi suwalruchan, thanks for the reply. I have uninstalled my anti virus and i’m trying to run the sequence of getIMAP but this error message is coming. Can you please solve this2msg


#4

Hi,

Even I face the error ‘Send SMTP Mail Message : The remote certificate is invalid according to the validation procedure.’ Can anyone help? The same workflow worked fine couple of months ago, but its not working now. My Mail activity version is 1.1.6562.21018.

Please help


#5

Hey @VanithaRajakumar,

Are you using any Antivirus software?
If yes, try disabling it and try again.Should work fine!


#6

Hi @Rishabh_Lakhera… It worked. I turned off the antivirus Software and Allowed less secure apps: ON .

Thank you…!!


#7

You can always mark an answer as a solution if it was helpfull! :slight_smile:

Thank you!


#8

I dont see any option to mark as solution. May be it’s because I did not start this thread I guess.


#9

Could be :wink:
Thanks anyways!


#10

You are right, only the member you have created the post can mark the a post as solution.


#11

No it doesn’t work for me.


#12

Hi @venkyy,
Can you share your workflow please.


#13

Thank u, it works for me :slight_smile:


#14

Hello,

I had a same problem and it took me multiple attempts to run the robot successfully.

I tried on my personal gmail account and here is what I had to do. I received similar errors like you multiple times until I fixed it.

Port: 587

Server: “smtp.gmail.com

SecureConnection: Auto

Allow less secure apps on your gmail account by setting in on this link: myaccount.google.com

Then enable POP/IMAP on your gmail /google how to do it/

Then you have to disable your antivirus system while executing a robot.

BTW I consider it crazy that I have to disable my anti virus all the time if I want to run this robot.