The remote certificate is invalid according to the validation procedure [mmc not working for this]

Hi,

I’ve already install everything (orchestrator & robots)
Now i’m trying to connect the robots and I get this alert:
The remote certificate is invalid according to the validation procedure

I’ve already try to do the MMC Add/Remove Snap-in solution but it doesn’t work.

I’m thinking this time the problem may be that something is wrong with the certificate.

This is a client machine. They gave me some kind of domain user to enter the machine. I have no permissions to copy/paste so everything i’ve need to copy I have to notify. The name of the computer is not the same name of the “Issued To” or “Issued By” in the certificate. It looks like is part of a domain.

So now I don’t know how to solve it.

Please help, thank you T_T

@KevinDS

Check as below for your reference

Hope this helps you

Follow Link

Thanks

@ksrinu070184 this ain’t working for me and I want to know why.

Also i’m seeing that the SSL certificate has a key on it, like it needs a password. Andwhen i’m installing the certificate it asked me for the password and i’m using the same password that I’ve have to enter the server. this don’t couse any trouble and I complete the installation. But i don’t know if maybe the robot doesn’t know the password (?) or can be other issue here?

@KevinDS

For the password of SSL certificate you have to reach to your internal team who provided the certificate for you

Hope this helps you

Thanks

@KevinDS

check below for your reference

Hope this helps you

Thanks

1 Like