The problem with installing packages

Unexpectedly, there was a problem with installing packages after restoring Windows 10. Incompatibility Package Microsoft.Exchange.WebServices 2.2.0 is not compatible with net461 (.NETFramework, Version = v4.6.1). Package Microsoft.Exchange.WebServices 2.2.0 doesn’t support any target framework frameworks.



I turned off the NET Framework and turned it on - nothing helps.
What can be done to restore the normal operation of the program?

To install packages, first you should install all dependencies, and each packages have its own dependency. Hence first try to install dependency packages then install your package

Thank you, I installed The UiPath Enterprise RPA Platforms (Trial). Otherwise, the problem could not be solved.

1 Like

Got this error before. This is what I do. Try to uninstall the UiPath Studio. Then after removing, try to search the term “uipath” erase all the files with named uipath (beware as you might delete some important org files, better have a copy for backup then delete it) Then try to install again the UIpath Studio. I tried to enable also the net framework 3.5 and 4.7 as mentioned by ABKeeper(I’m not sure if this is really necessary). Hope this helps.

Hi any solution for this issue? I am facing this issue.