The package size is too large. The feed owner may have to upgrade the MyGet subscription to resolve this issue


I’m using demo orchestrator at and when doing the publish operation it is giving the following error

“The package size is too large. The feed owner may have to upgrade the MyGet subscription to resolve this issue.”

Is the above issue related to licensing of orchestrator?

Did anyone faced this issue.

1 Like

Now I’m getting the same one.
I’m using the Academy’s Orchestrator ( I can publish a project to my local PC without connecting to the Orchestrator.

Came across the same situation. Any solution?

I changed to use Orchestrator Community Edition.

  1. Go to MyGet and create you feed.
  2. Go to and create tenant.
  3. In Orchestrator, edit Deployment URL and API Key. (Settings>Deployment)
    Deployment URL:
    API Key: API key of your MyGet feed
  4. Bind Orchestrator and your robot then Publish a project.
  5. UiPath.settings on your PC should be like;
    NuGetApiKey: API key of your MyGet feed

Thanks! Finally got it worked by using UiPathServerUrl:, and the NuGetServerUrl would be generated automatically:


Hello Yukihito
I have the same error but I can not find the Deployment URL and API key to modify.
Could you show me an screenshot? Or the web part that I could find it?
Thank you in advance

You can find it from the top right link of MyGet top page.


If you mean Orchestrator, here it is.

I hope it helps.

Hi, I still cant find Deployment URL in setting. I am using as orchestrator. Need help

Try ‘’, not ‘’.

1 Like

Yes! thank you.

Do I need to have the license? I am using the free trial community edition of UI path
as while creating the robot getting the error

NO Available licenses : the number of new machine slots would exceed the total license count.

Earlier , I configured my machine with orchestrator using : site, currently trying with UiPath,
but facing the issue, screenshot attached

can please let me know,what should be the process.RobotCreation

Configure it as dev robot.

1 Like

Thank you, it is configured now.

I was able to publish it to URL without this error and not to