The package file is required (#1677) error on Package upload


When uploading a package I receive #1677 error, stating that package file is required. Obviously, the package is present. The error is raised no matter if I use Browse option or if I drag and drop the package.

After waiting couple minutes from the first upload attempt, Orchestrator finally accepts the package.

Orchestrator I use is in version 2019.10.14, Studio that generated the package is 2019.10.1 and I use Chrome for opening Orchestrator if that matters.

Anyone had that problem before? For me it started after updating the Orchestrator to the current version couple weeks ago.


1 Like

Got the same topic few days back. Please check the below thread., Even though it doesn’t have a solution, you will some idea

1 Like

I have the same problem.

Hello @mr.pawel

I got the same error and came here to check the topic. And when I got back I clicked upload again and it was uploaded. I guess you need to wait a little bit before you click upload to allow it to find the package.

1 Like

Do you see any entries in the Security logs of the Event Viewer?
What about the IIS logs?

I got the same and like Kris said, after 1 min. - went back and it worked. I do have to mention that I was working on VPN - so it makes more sense.

1 Like

Can confirm I have fixed this by clearing the browser cache with a Ctrl+F5. Works every time. Doesn’t stop it from happening in the first place, but after doing it, the package file can be found and uploaded successfully.


Thanks @Sheri! Your solution fixed my issue too!. Thanks!

1 Like