The output doesn't append all the values

Creating a Basic Process.xaml (7.9 KB) NewActivity.xaml (4.4 KB)

I set the NewActivity.xaml to be a library in the Creating a Basic Process.xaml

The activities in the NewActivity.xaml has been executed successfully but the output doesn’t append all the values.

How can I solve this?

@ROBERT_RUSSELL_MONSA Can you explain the Process what you want to do :sweat_smile:, It would be Better if you tell us What is the Input, The Operation to Perform and The Expected Output

1 Like

1st Video =
2nd Video =

In the 1st Video, the appending of values from an excel file to another excel file is successful while in the 2nd video, the appending of values does not seem successful because it does not append all the values. How can I solve this? Thank you.

@ROBERT_RUSSELL_MONSA That is Strange it Should have worked properly :sweat_smile:
Can you send your Excel Files as well

1 Like

@ROBERT_RUSSELL_MONSA It worked fine for me, I just Implemented it the same way you did. Also in New Activity Uncheck Add Headers Property

1 Like

test1.xlsx (8.2 KB) test2.xlsx (8.7 KB)

These are the excel files.

@ROBERT_RUSSELL_MONSA It’s ok, I implemented it with my Dummy Excels :sweat_smile: , It worked fine for me though

1 Like

Isn’t my UIPath application has a problem?

@ROBERT_RUSSELL_MONSA Can you just Check if only NewActivity works or not?

Yes it works. This is it:

It’s just that in the 2nd video ( I made the NewActivity as a Library in the Creating a Basic Process.xaml

@ROBERT_RUSSELL_MONSA Yes I know :sweat_smile:, But In the 2nd Video you have used some other activities along with NewActivity like Open Browser, Just Check NewActivity Activity is working or not?, There must be Some ProblemWhile Creating Library if it didnt work

The output is still the same. Maybe, there’s a problem in creating the library and I have to figure it out.

1 Like