The feed list package UiPath.Platform.22.4.0 but multiple attempts to download the have failed nupkg

Hi Guys,

I have developed a process on my dev environment after moving to production it stays for long and later throw above error. I have tried copying all libraries from Dev environment to production but still doesn’t work. I’m using Studio 21.4.4 and Assistant 21.4.4

How did you do this?

Anyway, usually the issue is that the server cannot access - it’s very often blocked by security/firewall.

Based on documentation Out of support versions, UiPath is not supporting anymore the 21.4.4 version.

You should upgrade the Studio/Assistant/Robot to a supported version (we recommend 2022.4.4):

You should check in the Studio in the Output if you have some dependency issues.


In your case, it may be that it is not allowing you to install that version as you are having a 21.4.4 and it is not met the prerequisites.

Let us know if this helped.

1 Like

I found a solution, the issue was proxy server, my robots are running in service mode and not user mode so I had to configure proxy pac on the uipath.config file.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.