"The application has failed to start because its side-by-side configuration is incorrect"

robot
error

#1

I have several workflows that worked fine yesterday but today I am getting this error when I try to run them. Can anyone help me understand why I might be getting this error suddenly?

“The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail” "


#2

Hi Leia,

There is already a post with a solution to this error. Have you tried the suggestions there?


#3

@Leia, if that doesn’t help (and it certainly might not if they were running yesterday) you might check to see if UiPath Studio has updated itself. I had the same problem when the version went from 17.1.6435 to 17.1.6498. If you’re using the Community Edition, please check in “C:\Users\Me\AppData\Local\UiPath" for your version number. As I recall, my Community Edition updated while I was running a robot, and I briefly had 17.1.6435 and 17.1.6498 installed side-by-side. I ended up backing up all my projects to a safe place (as well as my extra packages installed by the Package Management process), and reinstalled. It was relatively painless, but I did have to add a lot of packages back in.

Regards,
burque505


#4

Uninstall and reinstall solved the issue. Thank you for your help!


#5

Glad it worked! Have a good weekend.
Regards,
burque505


#6

Hi Leila,

I unistalled the UIPath. When I tried to install it again using my email minnie.cherry.tan@gmail.com. I didn’t received any emails though I have the correct email address. Please see attached file that I should be receiving the email soon. How did you reinstalled it? .I wasn’t able to reinstall it.