Taking a lot of time to install 2018.3 beta packages

Hi ,

I am trying to install packages 2018.3 beta version, but it is taking lot of time to install, like Packages to be installed.

Please help in installing packages.

Thanks.

Hi Suja,

Which packages are you trying to install? Did you add the beta feed: https://www.myget.org/F/uipath to User defined package sources in Package Manager? How much time does it take to install? And how many packages?

Answering to these questions will help us figure out why you are having difficulties in installing the packs.

Thanks,
Viorela

1 Like

Hi Ovi,

Thanks for your reply, I am trying to install basic packages which are there in the studio.
Even I have attached the screenshot.

Yes, I have added User defined package but now I am getting an error like

And it’s been more than 1 hour still the same message package to be installed.

Thanks,
Sujata

The orange icon in the first screenshot means that the Package is in pending state. After clicking the Ok button in Package Manages, they will install.

Here are some details of how it works now from here: #BetaFollow-up - The new Package Manager

Let me know if after clicking Ok the packages start installing.

2 Likes

Thank you. Yes, packages are installing :slightly_smiling_face:

1 Like

At the time of installation packages, I got following popup message Conflicts Detected.!


Please help