Tags are missing in comformance tab AppOne

I believe I have finally managed to create a valid tag in my basic connector. However after exporting the dataset there are still no tags to be found on the Conformance-tab (AppOne). The dashboard seems inactive

How would you go about identifying the cause?

It’s like the tags arent exportet along with the rest of the dataset.

Hope someone can point me in a direction.
Thanks, and best regards,

Hi @SAM_BKT jørn Kellemann Thomsen,

Can you see Tags in the output tab(Refer to the below screenshot)? If yes, you should see the same in your output dataset.

Feel free to let us know if you’ve any questions.


Hi Rashmi,

Thanks for your reply.

My tags base looks like your screenshot now, so I godt i to work :slight_smile:

I changed the expression behind the tag, so it was a coding error. However there were no error-warnings in my old code, so I’m still in doubt as to why it worked.

Best regards,

1 Like


Thanks for the update.

I’m glad to know this is working for you. :slight_smile: If possible, can you share the expression you changed and the build version?


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.