System.ServiceModel.FaultException: Not Found

Hi I’m getting the following error and I don’t know how to fix it…
I can’t find a solution online… This happens when I try to publish the process to Orchestrator

Could someone help me please? Thanks!!!


1 Like

Hi!


Tell me if this works for you! :slight_smile:

2 Likes

I’m getting the same error, could you please share how you fixed it

10:50:25:101 => [ERROR] [UiPath.Workflow.Logging.StudioTraceListener] [7] System.Exception: Publishing the project has failed.

Error: Not Found —> System.ServiceModel.FaultException: Not Found

Server stack trace:
at System.ServiceModel.Channels.ServiceChannel.HandleReply(ProxyOperationRuntime operation, ProxyRpc& rpc)
at System.ServiceModel.Channels.ServiceChannel.Call(String action, Boolean oneway, ProxyOperationRuntime operation, Object ins, Object outs, TimeSpan timeout)
at System.ServiceModel.Channels.ServiceChannelProxy.InvokeService(IMethodCallMessage methodCall, ProxyOperationRuntime operation)
at System.ServiceModel.Channels.ServiceChannelProxy.Invoke(IMessage message)

Exception rethrown at [0]:
at System.Runtime.Remoting.Proxies.RealProxy.HandleReturnMessage(IMessage reqMsg, IMessage retMsg)
at System.Runtime.Remoting.Proxies.RealProxy.PrivateInvoke(MessageData& msgData, Int32 type)
at UiPath.Models.IUiPathRemoteDuplexContract.PublishPackage(String packFilePath, Int32 timeoutSeconds)
at UiPath.Models.UiPathDuplexProxy.PublishPackage(String packFilePath, Int32 timeoutSeconds)
at UiPath.Workflow.ViewModels.MainViewModel.PackAndPush()
— End of inner exception stack trace —

Please try the above link that I have provided. That might solve your problem!

Cheers!

Hi There,
I am facing the same issue. I have gone through the link - Redirecting Robots through a Proxy server, however this issue is intermittent for me, it happens only for one project, for all the others i am able to publish the code successfully. Any idea on this?

The issue is resolved for me. I was saving all the error screen shot in the package which made the total package size to 100MB. The default max package size is around 30 MB.

I deleted all the error screen shots and was able to publish the package(project)

8 Likes

Even i got this error and resolved in same way. I saw your post too late. It would have saved some time for me.

Thank you, this worked for me.
I will probably submit this as a bug.

I also encountered this error, but only publishing certain packages - in my case there was a package dependency I was using locally that was not present in Orchestrator.