Switched over to modern folders, some processes now getting errors "failed to install package"

Hey all,

recently we switched over to modern folders. We have a shared folder that handles all our tracking proccesses, which tracks shipments. The switch has worked fine for most processes, but for a few we are getting the error "Failed to install package ‘X.Tracking.Transaction.Process.1.1.18’.

I have reinstalled the package to ensure that it’s on orch, but has not worked. Other tracking processes are using the same machine/bot, so it doesn’t seem to be a connection issue. Unsure on where to go from here.

Hello @David_Hernandez2

Which activity are you using?? Have you tried update/downgrade the package to the stable version??

Thanks

Hey @Rahul_Unnikrishnan ,

The processes use the same depedancies/activites.

Capture

Unsure why it would break for some and not others.

That’s a unexpected behavior. Can you share the full log here.

Thanks

Currently we have a base process, essentially a wrapper, that invokes X tracking process.

The problem seems to come when it comes to invoking X tracking process.

Invoking workflow file ‘Invoke Process’ started with arguments '{“io_ReportTable”:[{“Date”:“”,“AliasQual”:“SC”,“Servprov”:“”,“RefQual”:“GLOG”,“ShipmentGID”:“”,“StatusLevel”:“SHIPMENT”,“StatusCode”:“NS”,“EventDt”:“”,“ReasonCode”:“”,“StopNum”:“”,“City”:“”,“State”:“”,“Country”:“”,“Notes”:“”,“Status”:“”,“ShipmentStatus”:“”,“ProStatus”:“”,“CARRIER_PRO”:“”},{“Date”:null,“AliasQual”:null,“Servprov”:“ODFL”,“RefQual”:null,“ShipmentGID”:“RUAN.R4383482”,“StatusLevel”:null,“StatusCode”:null,“EventDt”:null,“ReasonCode”:null,“StopNum”:null,“City”:null,“State”:null,“Country”:null,“Notes”:“9996598023X”,“Status”:null,“ShipmentStatus”:null,“ProStatus”:“Failed to install package ‘X.Tracking.Transaction.Process.1.0.17’”,“CARRIER_PRO”:null},