Studio not Opening (white page)

Please advise, I am trying to open the studio on one of my client’s machine, but with every run of the studio app I’m getting a white screen where i can’t choose or perform any of the options.

1 Like


Can you try removing studio from task manager and restart studio.

Can you give a try.

@bahij, go to task manager and end the process UiPath Studio. And open it again

Updated the studio lately?
Try to reinstall your studio.

In some recent posts, i noticed that there are some issues with the latest studio version. If you did update, you might need to uninstall and install the previous version again…

this is what i tried to do earlier today, but I got this white page also on the installer. i wasn’t able to even choose to install (studio & robot)
this is very urgent for my client and i restarted and re-installed and end all the corresponding tasks

Would running it as administrator help here?

Hi all,

I’m having the same issue with both versions 19.4.4 and 19.7.0

Best Regards,


Hi @jalmillategui

Try installing the latest .net framework first and then installing the Studio latest version. Might help

Dear Fernando,

Sorry I did not give details on my scenario…
I have Windows 10 Home 1903 64 bits with .Net version 4.0.30319.42 with Build Engine version 4.8.3752.0.

I first tried with versión 19.7.0 and had the same error. Then I uninstalled that versión and tried with versión 19.4.4 and had the same issue…

Best Regards,


Here is the .Net versión information

Hi All,

I have found the solution to the issue, It is related to the use of non modern windows driver model drivers!!!

I had to update my laptop drivers from whatever came from Lenovo to the latest intel posted driver.