Studio is not showing on my desktop

Hi All,

Unfortunately, my studio got uninstalled in my lap. Now I am installing studio on my lap but it is not showing it on my lap. For every time need to install and practise. Can anyone help me with this?

Kindly download latest version from https://platform.uipath
Where login with common authentication method like using gmail username and password and once after logging in click on RESOURCES option and there we will be able to download there

Cheers @Irfan

@Palaniyappan I downloaded new version and installed it bro. Still its not working :frowning:

Hey @Irfan

Does it install Studio automatically all the time? that’s weird :thinking:

Do you have administrator access to your Operating system? Can you check that?

@Lahiru.Fernando Yes, i have it bro. Still its not working :frowning:
I can see #ui_Robot. But not studio :frowning:

When installing, can you run the setup in Administrator mode and see whether it works?

this is the first time I’m hearing a issue like this :thinking:

Fine kindly check once whether we have uninstalled it completely from the system from CONTROL PANEL
Even you uninstall UiPath Studio in Control Panel and remove invalid keys in the registry, there are still some folders left in hard drive. To completely remove UiPath Studio from your system, you can go to the following locations to delete the folders of UiPath Studio.

C:\Program Files (x86)
C:\Program Files
C:\ProgramData
C:\Users\Default\AppData\Local
C:\Users\Default\AppData\Roaming

Then after this install the latest version and try once

Cheers @Irfan

@Lahiru.Fernando I did bro. You can see my screenshot. Once I close studio again I need to install :frowning:

Can you do one thing…

Once the Studio is installed, can you go to control panel -> programs and see whether it is listed under all the installed software? then close the studio and see whether it disappear from that list?

Also, check windows event logs to see whether there are any errors or anything related to this?

1 Like

@Lahiru.Fernando Once i close the studio its there in control panel but its not showing in my installed software.

Can you locate the installed directory and get a shortcut generated for the exe file so that you can double click on the shortcut icon to start the studio?

I think this will be a good workaround to get your problem fixed because it doesn’t actually uninstall the software… :slight_smile:

1 Like

@Lahiru.Fernando I tried bro. nothing id worked out.

1 Like

really? so running the exe file in the installation folder also doesn’t work? :thinking: That’s weird…

@Lahiru.Fernando I think my lap has issue bro. Coz every time it asks me to install :frowning:

1 Like

Hi @Irfan
This is the reason of you have install several version of studio on your lap
Just go to control panel and uninstall all studios and bots
Then install again by fresh
You will be ok

Hi @Irfan

Once check your uipath.studio.exe will be available on path - "C:\Users\yourusername\AppData\Local\UiPath"
Then right-click on that and do Pin to Start to find easily for the next time.

Hope it will work for you.
Cheers!

1 Like

@Maneesha_de_silva I did bro, But whenever I uninstall studio its uninstalling but robot still there :frowning:

@harshit_singh No use bro :frowning:

You can uninstall robot also, just browse on your control panel

It’s working bro…
Thanks to all @Maneesha_de_silva @Lahiru.Fernando @Palaniyappan

Happy Automation :slight_smile:

3 Likes