Studio Does Not Start

Hello there,

Today when I turned my computer on I couldn’t start UiPath.
It was working just fine for the past 4 months. I tried reinstalling it but to no avail. I have had the exact problem when I installed it on my friend’s computer a couple of days ago (which did not have any UiPath installations before).

I also tried to start it from the /AppData directory but nothing changed.

Here are the Diagnostic results:

DiagnosticToolExport-20-Eki-20.zip (2.2 MB)

Thanks in advance. I really need this to work properly.

Hi @efegemensen,
Thank you for diagnostic data. Can you please tell me if you have any error when trying to start Studio?

Meanwhile please try do this:

  • Uninstall Studio from control panel (add/remove software)
  • remove these folders:

C:\Users\username\AppData\Local\UiPath
C:\Users\username\AppData\Roaming\UiPath
C:\Users\username\.nuget\packages

Hi again @Pablito,
Thanks for your quick response.

I followed these steps and unfortunately, the situation hasn’t changed.

I neither get any error messages nor any windows during the installation. This is how it goes:
After following the steps you’ve described

  • I run the installer.
  • A solid blue UiPath window appears and a green progress continues below on the UiPath icon in taskbar.
  • When the progress is complete, nothing happens.
  • I proceed to run UiPath Studio.
  • A blue circle revolves next to my cursor for about 5 seconds.
  • Nothing happens.

Have a good day.

It’s very weird indeed. Please make sure you have really the latest .Net Framework (4.8). From your report I’ve got this:

.Net Runtime - Framework Sürümü: v4.0.30319

Additionally from what I see you have two monitors. I know it might be super dumb question but it happens to me twice that one user had second monitor turned off and application was starting there. Can you confirm that you have both enabled :slight_smile:

Then, this boils down the problem to .Net Runtime Framework Version because when I try to install .Net Framework 4.8 downloaded from:

https://dotnet.microsoft.com/download/dotnet-framework/net48

The installer tells me that I already have the latest version.

So is it something like I have a broken installation of .Net? I couldn’t find a way to completely uninstall and reinstall it.

I really felt excited when I tried running it with the second monitor unplugged but no chances again :smiley:

OK! I have it :slight_smile:
I realized that your location is Turkey. And I realized that there is in fact some issues with Turkish settings in windows. Our team is working on future solutions. But this post will give you temporary workaround for this issue:

2 Likes

Thank you, this worked!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.